<!DOCTYPE html>  <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]--> <head> <meta charset="utf-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <title>Shark Net Trial Criticised as Bycatch Increases / News & Events / News / Northern Rivers Business Magazine: North Coast NSW</title> <meta name="description" content="A marked increase in bycatch during the second month of shark meshing trials has led to renewed calls for trials to be scrapped.

	The latest figures released by the State Government showed the nets installed at
" />  <link rel="canonical" href="http://nrbm.com.au/news/shark-net-trial-criticised-as-bycatch-increases"> <meta name="robots" content="index, follow, noodp, noydir"> <meta name="robots" content="index, follow, noodp, noydir"> <meta name="author" content="Northern Rivers Business Magazine: North Coast NSW"> <meta name="rating" content="General"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="google-site-verification" content="google4b72b02aec7a2a4d" /> <meta name="msvalidate.01" content="" /> <meta property="og:title" content="Shark Net Trial Criticised as Bycatch&#160;Increases" /> <meta property="og:type" content="article" /> <meta property="og:url" content="http://nrbm.com.au/news/shark-net-trial-criticised-as-bycatch-increases" /> <meta property="og:image" content="http://nrbm.com.au/images/960.jpg " /> <meta property="og:description" content="A marked increase in bycatch during the second month of shark meshing trials has led to renewed calls for trials to be scrapped.

	The latest figures released by the State Government showed the nets installed at
" /> <meta name="google-site-verification" content="0qEXQ38fmU_u7y9qarwCZMPdLiUSlLgGvKAWtHKmi4Q" /> <link rel="shortcut icon" type="image/x-icon" href="http://nrbm.com.au/favicon.ico">  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nrbm.com.au/atom/?section=news" /> <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nrbm.com.au/rss/?section=news" /> <link rel="stylesheet" href="http://nrbm.com.au/css/app.css" /> <link rel="stylesheet" href="http://nrbm.com.au/foundation-icons/foundation-icons.css" /> <script src="http://nrbm.com.au/bower_components/modernizr/modernizr.js"></script> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script> <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script> <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script> <![endif]--> <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19591176/NRBM-SB-300x100-1', [300, 100], 'div-gpt-ad-1443054085987-0').addService(googletag.pubads());
    googletag.defineSlot('/19591176/NRBM-SB-300x100-2', [300, 100], 'div-gpt-ad-1443054085987-1').addService(googletag.pubads());
    googletag.defineSlot('/19591176/NRBM-SB-300x250-1', [300, 250], 'div-gpt-ad-1443054085987-2').addService(googletag.pubads());
    googletag.defineSlot('/19591176/NRBM-SB-300x250-2', [300, 250], 'div-gpt-ad-1443054085987-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> </head> <body class="news1130"> <div class="headerwrap"> <header role="banner" class="row"> <div class="medium-4 columns"> <a href="http://nrbm.com.au/" title="Northern Rivers Business Magazine: North Coast NSW" ><img src="http://nrbm.com.au/images/nrbm-logo.jpg" class="logo"></a> </div> <div class="medium-8 columns banner"> <a rel="external" href="http://nrbm.com.au/info" onClick="ga('send', 'event', 'NRBM Email', 'click','NRBM',1.00, {'nonInteraction': 1});"><img src="http://nrbm.com.au/images/483.png" alt="" width="728" height="90" /></a> <img width=0 height=0 src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" onload="ga('send', 'event', 'NRBM Email', 'impression','NRBM',2.00, {'nonInteraction': 1});"/> </div> </header> <div class="branding"> <div class="row"> <div class="header large-12 columns"> <a href="http://nrbm.com.au/" class="nav-screen show-for-small-only">NRBM</a> <nav class="nav-collapse" id="nav"> <ul> <li><a href="http://nrbm.com.au/">Home</a></li> <li><a href="http://nrbm.com.au/news/" class="active">News</a></li> <li><a href="http://nrbm.com.au/cover-story/">Cover Story</a></li> <li><a href="http://nrbm.com.au/company-profile/">Company Profile</a></li> <li class="dropdown"><a href="http://nrbm.com.au/columnists/" class="dropdown-toggle">Columnists</a> <ul class="category_list"> <li><a href="http://nrbm.com.au/columnists/?c=business-banking">Business Banking</a></li> <li><a href="http://nrbm.com.au/columnists/?c=business-efficiency">Business Efficiency</a></li> <li><a href="http://nrbm.com.au/columnists/?c=employment">Employment</a></li> <li><a href="http://nrbm.com.au/columnists/?c=Insurance">Insurance</a></li> <li><a href="http://nrbm.com.au/columnists/?c=legal-corner">Legal Corner</a></li> <li><a href="http://nrbm.com.au/columnists/?c=marketing">Marketing</a></li> <li><a href="http://nrbm.com.au/columnists/?c=on-the-road">On The Road</a></li> <li><a href="http://nrbm.com.au/columnists/?c=process-automation">Process Automation</a></li> <li><a href="http://nrbm.com.au/columnists/?c=real-estate">Real Estate</a></li> <li><a href="http://nrbm.com.au/columnists/?c=seo-sem">SEO / SEM</a></li> <li><a href="http://nrbm.com.au/columnists/?c=training">Training</a></li> </ul> </li> <li><a href="http://nrbm.com.au/features/">Features</a></li> <li><a href="http://nrbm.com.au/nrbm/">NRBM</a></li> <li><a href="http://nrbm.com.au/advertising/">Advertising</a></li> <li><a href="http://nrbm.com.au/contact/">Contact Us</a></li> <li class="search"><form method="post" class="searchform" action="http://nrbm.com.au/search" > <input type="text" class="field s" name="q" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /> <input type="image" src="http://nrbm.com.au/images/icon_search.png" alt="Click to search" class="search-submit" name="submit" value="Go" /> </form></li> </ul> </nav> </div> </div> </div> </div> <div class="main"> <div class="row"> <div class="medium-8 columns" data-equalizer> <article role="article" class="article" itemscope itemtype="http://schema.org/Article"> <h1 itemprop="name headline">Shark Net Trial Criticised as Bycatch&#160;Increases</h1> <div class="info-panel">
Posted: <time datetime="2017-02-08T02:55:42Z" itemprop="datePublished"><span class="month">February</span> <span class="day"> 8</span>, <span class="year">2017</span></time> </div> <figure itemscope itemtype="http://schema.org/ImageObject"> <img itemprop="image" src='http://nrbm.com.au/images/s650/960.jpg' alt='' class="article_img" /> </figure> <div itemprop="articleBody"> <p>A marked increase in bycatch during the second month of shark meshing trials has led to renewed calls for trials to be scrapped.</p> <p>The latest figures released by the State Government showed the nets installed at five beaches between Lennox Head and Evans Head snared 72 animals over the last month.</p> <p>Of those 32 animals died including a great white shark, a bottlenose dolphin, a green turtle, and a loggerhead turtle. Ten hammerhead sharks and 18 assorted rays also died.</p> <p>The catch is up significantly from the first month of the trial, when 43 animals were caught.</p> <p>Greens MP Justin Field said the bycatch level was unacceptable.</p> <p>He said the meshing trial should be abandoned in favour of non-lethal shark mitigation measures.</p> <p>&#8220;It involves resourcing our lifeguards better, investing in community observer programs and developing personal deterrent devices,&#8221; Mr Field said.</p> <p>&#8220;These are the sorts of things that were recommended in the Government&#8217;s own report.</p> <p>&#8220;That&#8217;s the direction we should be heading — away from killing sharks and other animals.&#8221;</p> <p>Ballina councillor Keith Williams, who is also active with Australian Seabird Rescue, said he was appalled by the figures.</p> <p>&#8220;It&#8217;s hard to see how it could be worse,&#8221; he said.</p> <p>&#8220;In the last month we&#8217;ve caught one of the target species but killed 32 other marine species that are not what we&#8217;re after.<br />
&#8220;Many of those are protected.</p> <p>&#8220;This has been our concern with the nets all along.&#8221;</p> <p>Source: <span class="caps">ABC</span> News</p> </div> <div class="row"> <div class="columns large-12"> <h3 class="header_social">Share socially</h3> <script>function fbs_click()  {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script> <a href="http://www.facebook.com/share.php?u=http://nrbm.com.au/news/shark-net-trial-criticised-as-bycatch-increases" class="fb_share_button fc-webicon facebook small" onclick="return fbs_click()" target="_blank" style="text-decoration:none;">Share on Facebook</a> <a href="http://twitter.com/share?url=http://nrbm.com.au/news/shark-net-trial-criticised-as-bycatch-increases" class="fc-webicon twitter small">Tweet</a> <a class="fc-webicon linkedin small" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://nrbm.com.au/news/shark-net-trial-criticised-as-bycatch-increases&amp;title=Shark Net Trial Criticised as Bycatch&#160;Increases&amp;summary=&amp;source=http://nrbm.com.au/">LinkedIn</a> <a class="fc-webicon googleplus small" href="https://plus.google.com/share?url=http://nrbm.com.au/news/shark-net-trial-criticised-as-bycatch-increases" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google+</a> </div> </div> </article> </div> <div class="medium-4 columns ads"> <div class="large-12 medium-12 small-12 columns">  <div id='div-gpt-ad-1443054085987-2' style='height:250px; width:300px;'> <script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443054085987-2'); });
</script> </div> </div> <div class="large-12 medium-12 small-12 columns">  <div id='div-gpt-ad-1443054085987-3' style='height:250px; width:300px;'> <script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443054085987-3'); });
</script> </div> </div> <div class="large-12 medium-12 small-12 columns">  <div id='div-gpt-ad-1443054085987-0' style='height:100px; width:300px;'> <script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443054085987-0'); });
</script> </div> </div> <div class="large-12 medium-12 small-12 columns">  <div id='div-gpt-ad-1443054085987-1' style='height:100px; width:300px;'> <script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443054085987-1'); });
</script> </div> </div> <div class="large-12 medium-12 small-12 columns"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1856251703768680"
     data-ad-slot="5770196855"
     data-ad-format="auto"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> </div> </div> <div class="article mc_signup"> <div class="row"> <div class="large-3 columns"> <h3>Subscribe to NRBM »</h3> </div> <div class="large-3 columns"> <form action="http://nrbm.us8.list-manage1.com/subscribe/post?u=1466df81190d1b6b39732a1d5&amp;id=34d72afa98" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-FNAME" style="display:none;">First Name: </label><input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First Name"> </div> <div class="large-3 columns"> <label for="mce-EMAIL" style="display:none;">Email Address</label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> </div> <div class="large-3 columns"> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div>  <div style="position: absolute; left: -5000px;"><input type="text" name="b_1466df81190d1b6b39732a1d5_34d72afa98" value=""></div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button tiny"></div> </form> </div> </div> </div> <footer class="foot-branding"> <div class="row"> <div class="large-4 medium-4 columns"> <h4 class="footer_header">NRBM</h4> <p> <strong>T:</strong> 02 6685 7569<br /> <strong>F:</strong> 02 6685 5430<br /> <strong>W:</strong> <a href="http://www.nrbm.com.au/">Northern Rivers Business magazine</a><br /> <strong>E:</strong> <a href="&#109;&#97;&#105;&#108;&#116;&#111;&#58;&#115;&#97;&#108;&#101;&#115;&#64;&#110;&#114;&#98;&#109;&#46;&#99;&#111;&#109;&#46;&#97;&#117;" title="email Northern Rivers Business Magazine">email Northern Rivers Business Magazine</a><br /> <strong>P:</strong> PO Box 1777 Byron Bay NSW 2481<br /> <br /> <a href="http://www.aguawebs.com/" rel="external" title="Web Design North Coast">Northern Rivers Web Design</a> - aguawebs<br /> <br /></p> </div> <div class="large-2 medium-2 columns socialLinks"> <h4 class="footer_header">Social</h4> <p><a rel="external" href="https://www.facebook.com/NorthernRiversBusinessMagazine" class="facebook"><i class="social fi-social-facebook"></i></a></p>  </div> <div class="large-6 medium-6 columns"> <h4 class="footer_header">The Small Print:</h4> <aside><p><em>Notice: While every effort has been made to ensure
	    the accuracy of the information in this publication
	    the publisher accepts no responsibility or liability
	    for any errors, omissions or resultant consequences,
	    including any loss or damage arising from the
	    reliance on information in this publication. The views
	    expressed in Northern Rivers Business Magazine are
	    not necessarily endorsed by the editor or publisher.
	    No part of this publication may be reproduced,
	    stored in a retrieval system or transmitted in any
	    form, or by any means electronic, mechanical,
	    photocopying, recording, internet or otherwise,
	    without the prior written permission of the publisher.</em></p></aside> </div> </div> </footer> <script src="http://nrbm.com.au/bower_components/jquery/dist/jquery.min.js"></script> <script src="http://nrbm.com.au/bower_components/foundation/js/foundation.min.js"></script> <script src="http://nrbm.com.au/bower_components/foundation/js/foundation/foundation.orbit.js"></script> <script src="http://nrbm.com.au/js/responsive-nav.min.js"></script> <script src="http://nrbm.com.au/js/rem.min.js"></script> <script src="http://nrbm.com.au/js/jquery.easing.1.3.js"></script> <script src="http://nrbm.com.au/js/jquery.quicksand.js"></script> <script>
// Init responsive nav
var navigation = responsiveNav("#nav");
</script> <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0003/5976.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36329705-1', 'nrbm.com.au');
  ga('send', 'pageview');

</script> <script src="http://nrbm.com.au/js/app.js"></script> </body> </html>